กรุณาปิด AdBlock!

Cancel your adBlock please.

ขยายหน้าเว็บRegister Login
 โฆษณา
หน้า: [1]  ลงล่าง
  พิมพ์  
topic

การ์ดจอRedeon9550ลงไดเวอร์แผนแถมทำไมจอดับไปเฉยๆเลย  (อ่าน 17682 ครั้ง)

ไอที
« เมื่อ: 20, 12 2006, 12:20:50 PM »
ไม่รู้เป็นไรครับผมซื้อการ์ดRedeon9550 256Mb 128bit มาครับ  พอลงไดร์เวอร์แล้วจอก็ดับไปเลยครับ ลงdotNet2.0 แล้วก็ไม่ได้ ผมใช้winxp pack2
BOBZAA
เด็กไอทีคลับหน้าใหม่
*
พลังความคิด 0
กระทู้: 7
บันทึกการเข้า

_^
ไอที
« ตอบ #1 เมื่อ: 20, 12 2006, 01:13:10 PM »
กำลังลง driver แล้วดับ หรือว่ายังไงครับ

ลอง download driver จากเว็บของ aTi ดูหรือยังครับ
เด็กไอทีคลับ
เด็กไอทีตัวพ่อ
เด็กไอทีคลับชั้นเซียน
*
พลังความคิด 89
กระทู้: 3,536
บันทึกการเข้า
ไอที
« ตอบ #2 เมื่อ: 20, 12 2006, 02:25:19 PM »
ลงแล้วรีสตาร์ทกลับมาหน้าแบ็กกราวแล้วดับทั้งๆที่เป็นแผนที่แถมมา
BOBZAA
เด็กไอทีคลับหน้าใหม่
*
พลังความคิด 0
กระทู้: 7
บันทึกการเข้า

_^
ไอที
« ตอบ #3 เมื่อ: 20, 12 2006, 07:24:43 PM »
เป็นเพราะตั้ง reflash rate สูงไปหรือเปล่าหว่า  aiwebs_007
เด็กไอทีคลับ
เด็กไอทีตัวพ่อ
เด็กไอทีคลับชั้นเซียน
*
พลังความคิด 89
กระทู้: 3,536
บันทึกการเข้า
ไอที
« ตอบ #4 เมื่อ: 20, 12 2006, 08:00:59 PM »
ยังไม่ลงไดร์เวอร์เลยจอดับไปก่อน
BOBZAA
เด็กไอทีคลับหน้าใหม่
*
พลังความคิด 0
กระทู้: 7
บันทึกการเข้า

_^
ไอที
« ตอบ #5 เมื่อ: 21, 12 2006, 10:05:06 AM »
aiwebs_001 มันเปิดติดใช่มั้ยครับ หมายถึงเครื่องสามารถบูท windows ได้ แต่ว่าพอเข้าหน้า desktop แล้วมันดับ  หรือว่า มันดับตลอดเลยครับ

คือว่า....การ์ดมันเป็น 8X แล้วเมนบอร์ดคุณ BOBZAA ใช้กี่ X ครับ

เมนบอรืด มีการตั้ง VGA Onboard ไว้ป่าวครับ ลองไปปิดโหมดนี้ดูครับ เมนบอร์ดบางรุ่นมันไม่สามารถหา VGA เองได้ ต้องเลือกให้มัน  *ไอที*
เด็กไอทีคลับ
เด็กไอทีตัวพ่อ
เด็กไอทีคลับชั้นเซียน
*
พลังความคิด 89
กระทู้: 3,536
บันทึกการเข้า
ไอที
« ตอบ #6 เมื่อ: 21, 12 2006, 12:59:55 PM »
พอเข้าหน้า desktop แล้วมันดับครับ  ใช้AGP 8x ครับ  เมนบอร์ด Asus P4V8X-X ครับ  ช่วยหน่อยนะครับ
BOBZAA
เด็กไอทีคลับหน้าใหม่
*
พลังความคิด 0
กระทู้: 7
บันทึกการเข้า

_^
ไอที
« ตอบ #7 เมื่อ: 21, 12 2006, 01:23:32 PM »
อ้างจาก: "BOBZAA"
พอเข้าหน้า desktop แล้วมันดับครับ  ใช้AGP 8x ครับ  เมนบอร์ด Asus P4V8X-X ครับ  ช่วยหน่อยนะครับ


เครื่องดับด้วยป่าว
เด็กไอทีคลับ
เด็กไอทีตัวพ่อ
เด็กไอทีคลับชั้นเซียน
*
พลังความคิด 89
กระทู้: 3,536
บันทึกการเข้า
ไอที
« ตอบ #8 เมื่อ: 21, 12 2006, 01:25:58 PM »
ไม่อ่ะครับ
BOBZAA
เด็กไอทีคลับหน้าใหม่
*
พลังความคิด 0
กระทู้: 7
บันทึกการเข้า

_^
ไอที
« ตอบ #9 เมื่อ: 21, 12 2006, 04:27:02 PM »
จอมันดับหรือว่า จอมันมืดครับ ดูที่ไฟ ของ Mornitor ด้วยนะว่าเป็นสีอะไร
เด็กไอทีคลับ
เด็กไอทีตัวพ่อ
เด็กไอทีคลับชั้นเซียน
*
พลังความคิด 89
กระทู้: 3,536
บันทึกการเข้า
ไอที
« ตอบ #10 เมื่อ: 22, 12 2006, 05:20:43 PM »
เป็นไฟกระพิบครับ
BOBZAA
เด็กไอทีคลับหน้าใหม่
*
พลังความคิด 0
กระทู้: 7
บันทึกการเข้า

_^
ไอที
« ตอบ #11 เมื่อ: 23, 12 2006, 01:24:33 PM »
aiwebs_014 อาการแบบนี้คุ้นๆ นะครับ อาจจะเป็นที่ตัวการ์ดเองหรือเป็นที่ Driver ที่ลง บางทีมันไม่สมบูรณ์

หรืออาจจะเป็นที่ slot ที่บอร์ดเราสกปรกครับ ลองเป่าๆ ดู แล้วเสียบใหม่

ถ้ายังไม่ได้ ลองเอาการ์ดไปเสียบกับเครื่องอื่นดูครับ ถ้าเป็นเหมือนกัน เอาการ์ดส่งร้านเลย  :aiwebs_020:
เด็กไอทีคลับ
เด็กไอทีตัวพ่อ
เด็กไอทีคลับชั้นเซียน
*
พลังความคิด 89
กระทู้: 3,536
บันทึกการเข้า
ไอที
« ตอบ #12 เมื่อ: 26, 12 2006, 10:48:17 PM »
วันศุกร์นี้พี่ก็จะเอาเครื่องไปเช็คที่เซียร์แล้ว...จนปัญญาจะแก้......สงสัยจะต้องแก้อย่างอื่นแทนก่อนกว่าจะแก้คอมฯได้ :aiwebs_011:  ไม่รู้เมนบอร์ดจะเสียหรือเปล่า...เอาเครื่องหลานมาเล่นแทนสักอาทิตย์
Anonymous
บุคคลทั่วไป
บันทึกการเข้า
ไอที
« ตอบ #13 เมื่อ: 28, 09 2009, 08:24:44 AM »
เป็นที่กาด
ชิบเสีย
au001
เด็กไอทีคลับหน้าใหม่
*
พลังความคิด 0
กระทู้: 5
บันทึกการเข้า
ไอที
« ตอบ #14 เมื่อ: 29, 09 2009, 05:54:32 PM »
ผมว่ากรณีนี้น่าจะเป็นการลงทับกัน
บางวินโดวส์จะลงไดร์เวอร์มาให้แล้ว
ผมเคยเจอ ต้องเข้า เซฟโหมด แล้วลบไดร์เวอร์ออกให้หมดก่อน
CANNABIS
เด็กไอทีคลับจอมเก๋า
*
พลังความคิด 68
กระทู้: 1,228
เว็บไซต์
บันทึกการเข้า
หน้า: [1]  ขึ้นบน
  พิมพ์  
 
กระโดดไป: